Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,368,777
Community Members
 
Community Events
168
Community Groups

JIRA issue doesn't exist or you don't have permission to view it.

 

2 answers

1 accepted

2 votes
Answer accepted

Yes, that error is telling you the JIRA issue you tried to view is either DOES NOT EXISTS or you don't have the proper permission to view it. Contact the JIRA Project admin to verify.

Thank you for your response. I probably should have been a little more clear on my issue smile. Basically, I am not able to see any projects or issues. My JIRA Admin has set me up and mirrored my account with another colleague that can see all projects and issues, so we are perplexed as to why I cannot see them. My top menu bar only shows JIRA - DASHBOARDS - BOARDS... If I choose Boards, I can only create new - I cannot see any boards. I have added the Issues gadget to my dashboard, but when I click to see existing issues, I get a message showing that the JIRA issue either does not exist or I do not have permission to see it. So I need to know how to configure my account to see all projects and issues. Thanks smile

You will have to ask your JIRA admin to check your account's role and if those roles are in their corresponding project permission schemes.

Same issue is occurring for one user alone. User has same level of access as her team mates hold. 

 

Error in confluence page : 

 

JIRA project doesn't exist or you don't have permission to view it.

View these issues in JIRA

User can able to view the issues in jira.

Facing the same issue just for one user.  User has access to the project and is in fact the creator of the Confluence Page.

Any help would be greatly appreciated.

I just had this come up today for several of my users (I'm the admin).  Permissions were fine, we've been setup for several years. For us, we just had to log out of all JIRA instances and close all browsers, then log back in.  This solved it for our users. 

Somehow we were able to navigate the project but the system didn't have us fully logged in and we couldn't do anything on the boards.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events