Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,843
Community Members
 
Community Events
176
Community Groups

I'm trying to install jira, when setting up the app i get this error

You have specified a database that is not empty, please specify an empty database. If you want to upgrade an existing installation, please follow these instructions instead.

 

Screenshot 2022-05-03 at 23.28.10.png

1 answer

1 accepted

0 votes
Answer accepted
Tuncay Senturk Community Leader May 04, 2022

Hi @Olanrewaju Olanipekun 

Welcome to the Atlassian Community!

As the error message says, the database you provided is not empty. If you want to upgrade your Jira, it has different instructions (link provided). However, if you want to install Jira from scratch, you have to delete all tables within the specified database.

Thank you @Tuncay Senturk  for the response, i created a new user for the jira schema, then it worked. 

Tuncay Senturk Community Leader May 06, 2022

Oh! I'm glad that it worked.

Please mark the post as answered so that it would be seen as resolved.

Thanks

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events