Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,365,056
Community Members
 
Community Events
168
Community Groups

How to re-enable keyboard shortcuts in JIRA Cloud?

Guys, a year ago or so I've disabled keyboard shortcuts in Jira. Soon after I wanted to re-enable them, but could not find a way to do so, and I still can't find my way. Some articles claim there should be a checkbox on the Keyboard Shortcuts page of Jira, but there's not any. In my Atlassian profile, I can't find any option for this.

Anyone, some good idea? :)

 

Cheers,

Gus

3 answers

2 accepted

0 votes
Answer accepted
Matt Tse Atlassian Team Jul 22, 2020

Hi everyone,

Thanks for the lively discussion about keyboard shortcuts! My name's Matt and I'm one of the product managers in Jira Cloud. My team picked this problem up and have just started to roll out a feature that will allow users to enable/disable shortcuts at a per-user level.

See the attached screenshot of what this will look like. We were constrained by time so we decided to put it into the keyboard shortcut (Shift + ?) dialog for now. We believe this will address the problem and in the future, we will consider adding it inside the user profile page.

enable and disable keyboard shortcut.png

As of this afternoon, it will be available to 5% of Jira Cloud customers and we aim to get this rolled out to 100% in early August. 

Kind regards,

Matt

This link is currently broken, as are keyboard shortcuts.  Must be a bug in the most recent release.  Any ETA on the fix?

@Matt TsePlease provide clear instructions on how to "re-enable" keyboard shortcuts one this modal was closed. It seems you can only opt-out and never be able to opt-in again 💔

FYI: the bug that broke the keyboard shortcuts on the 3rd seems to be resolved. 

Matt Tse Atlassian Team Nov 16, 2020

Thanks Casey. Glad that it was resolved.

@Mauricio Kruijer , you can reenable the shortcuts by accessing the ? menu > Keyboard shortcuts (right side of the top navigation bar)

Screen Shot 2020-11-17 at 11.45.47 am.png

Like # people like this

Thanks! It seems to work fine now. This option seemed to be missing when having the "new JIRA view (Jira labs)" feature enabled, the workaround was to disable it and switch to the old view to enable keyboard shortcuts again. I'm glad to see it is now working properly 👌

0 votes
Answer accepted

Hello @Gusztáv Jánvári!

This unexpected behavior occurs due to a bug, and additional information is available here:
https://jira.atlassian.com/browse/JRACLOUD-69489

I recommend you vote and add this bug to your watch list, in order to receive the latest updates regarding this matter.

Kind regards,

Gregory Peres.

Atlassian Support Engineer.

0 votes

Hello @Gusztáv Jánvári!

In order to enable the keyboard shortcuts, just select the question mark icon located at the top right of your screen. After that, please select Keyboard Shortcuts, at the bottom of the screen you should be able to locate Enable Keyboard Shortcuts (in the opposite corner of the "Close" button.

Please feel free to message us again if you have any questions or require further assistance.
Kind regards,

Gregory Peres
Atlassian Support Engineer.

Hi Gregory,

 

Actually this is the control I'm missing since I disabled the shortcuts. Take a look at the attached screenshot, please, I only have the Close button:

No such option.png

Hi @Gusztáv Jánvári!

I tried to enable the keyboard shortcuts in a Jira Server instance, just a second as I will try to enable them in a Cloud instance. It is possible that this is the reason why you are unable to see the button I mentioned. Sorry about that!

Gregory Peres.

Nope. And you don't have any more ideas, do you? :)

 

Gus

Hello @Gusztáv Jánvári!

I was trying to set up an instance to confirm that the enable/disable buttons were not available on Jira Cloud. However, the instance does not allow me to disable keyboard shortcuts as well. Would you please tell me how you managed to disable them?

I am trying to confirm which is the expected behavior.

Gregory Peres.

Hello @Gusztáv Jánvári!

After research, I confirmed that this is not the expected behavior. In fact, I am sorry to inform you that this issue occurs due to a bug, and additional information is available here:
https://jira.atlassian.com/browse/JRACLOUD-69489

I recommend you vote and add this bug to your watch list, in order to receive the latest updates regarding this matter.

Kind regards,

Gregory Peres.

Atlassian Support Engineer.

Hi @Gregory Peres , how can I accept your last comment as the answer? I seem to be able to accept your first reply only, which is not the correct answer. :)

Hi @Gusztáv Jánvári,

I don't think you can select a reply as a correct answer, but as you mentioned, the correct answer is in the replies, so for the sake of clarity, I will post the relevant information in another answer, in order to guarantee that the correct answer is available for everyone.

Best regards,

Gregory Peres

Atlassian Support Engineer.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events