Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

How to make text field (multi-line) custom field support text format

I have create a new custom field type is "text field (multi-line)", and the name is "reopen description". But when I edit the text , it does not support test format ,such as change text color, add some code line.  

The previous custom field with the same type support to text format. Details in the screenshot. 

Any suggestion on how I can make the new field support text format?

screenshot.png

 

3 answers

1 accepted

9 votes
Answer accepted
Wazza Atlassian Team Apr 26, 2016

Hi @Dan Qiao,

It sounds like the field is set to use the Default Text Renderer instead of the Wiki Style Renderer. You can change this in Field Configurations. Select Cog > Issues > Field configurations, and then select Configure in the Actions column for the field configuration your field is in (it'll probably be the Default Field Configuration). You'll be presented with a list of the fields, find your Recent description field and select Renderers in the Actions column. You should have the option to change the renderer to Wiki Style. Update it and it should now support wiki markup.

Thanks,

Warren

Thanks a lot!  I have fixed the issue follow your suggestion. 

Wazza Atlassian Team Apr 28, 2016

No worries,

Glad it worked.

Warren

thanks, it worked for me too. 

I went through these steps and my multiline text field says that it is using the Wiki style renderer -- but it isn't! Very frustrating. :(

I also tried this and had no success.  Is there anything that got this working? 

I was able to get this to work.  The key is to be sure you're modifying the correct field configuration scheme.  It needs to be the one associated with the project you are working in.  Once I got that aligned everything started working perfectly for me.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Marketplace Apps & Integrations

☕️ Monday coffee with Jexo: Weekly Atlassian news roundup | 21st June 2021

Hi community 👋, as every Monday we're bringing you a quick update on what happened in the Atlassian ecosystem last week. There were a few interesting events like for example the announcement of th...

54 views 0 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you