Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,364,035
Community Members
 
Community Events
168
Community Groups

How do I change the Sprint Burndown Gadget to display by Issue Count instead of Story Points (like I can for the burndown chart itself)?

When I open the burndown chart, I can view a chart of the issue count, but when I add the Sprint Burndown Gadget to a dashboard, it only seems to display by story points with none of the normal chart options. How do I adjust the gadget to match the chart?

What I see on my dashboard:

Screen Shot 2016-07-05 at 2.55.43 PM.png

What I see when I go to the chart directly and change to issue count:

Screen Shot 2016-07-05 at 2.55.50 PM.png

3 answers

I had the same issue. This worked for me:

 

From the Board Settings, go to Estimation

  • Estimation Statistic = Issue Count
  • Time Tracking = None

Then add the Sprint Burndown Gadget to your Dashboard.

Thanks - that worked!

Like # people like this

It´s works for me also.

I did that change in the board settings/Estimation and have all the view in History Points (What I need it)

Our board is already set to Issue Count / None, but the gadget still shows Story Points... I've tried setting the board to Story Points and then BACK to Issue Count / None, with no joy...

Has anyone else got this to work where Victoria's method didn't help them?

Cheers!

EDIT: Not sure why, but after doing the above (setting the board to points, and then back to issue count), the board is now listed TWICE in the gadget's settings. Selecting the second instance seem to get the gadget to show the right burndown at least, but it's kinda weird behaviour. YMMV

I have exactly the same issue..

anyone knows how to solve this?

 

Many thanks

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events