Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Error with attachements and failure

Attachement failure keeps appearing to me everytime i attach something in Jira or Service disk and it keeps not working for 24 hours then after this the attachement work normally ,so i wanted to know if it is related to schedulling thing or some user access change or something ? i have been investigating it on different cases and different type of attachements * pdf , word , excel and images* and all happens the same . fail for 24 hours then work . 

1 answer

1 accepted

1 vote
Answer accepted

This sounds like someone has crippled your system, disabling indexing on issues on their updates, and moving to doing indexing overnight or on a schedule.

However, I'm not too sure, and I could really use a bit more description of "attachment failure keeps appearing to me" - I am reading this as:

  • Create/edit issue, adding an attachment
  • When the issue view refreshes, you see no attachment on the issue
  • 24 hours later, you view the issue again, and the attachment is there (and viewable)

But, I'm not sure that is right.  Are you getting an error message from the attempt to attach, then you do nothing, but the attachment appears later, even though you've not tried anything more?

It would be interesting to narrow this down a bit - is it really 24 hours, or is it more "I add attachment any time today, but it does not appear on the issue until I look again at 10am tomorrow"?  Like there's a time that they get updated overnight.

yes exactly , it is like there is a time they get updated at so how can i solve this?

I upload attachement anytime of the day and it appears but it doesn't open and it tells me that it failed then second day i try again it is working and can be opened or downloaded, so how can i fix this ? 

i have my backup on NFS can this also be a problem ? but it is not causing me a problem on confluence or ever before , only now on jira and service desk

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Apps & Integrations

Send an Email or Publish to Confluence - What should you do with your release notes?

Background When you hear the words ‘Release notes’, almost always you think of an unsolicited email from a software vendor. But I am here to tell you that from our data, sending release notes via E...

84 views 0 1
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you