Are you in the loop? Keep up with the latest by making sure you're subscribed to Community Announcements. Just click Watch and select Articles.

Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Cannot create a backup from older version of JIRA.

We've been upgrading Jira from an older release to the actual 7.8.1, hosted on Windows Server 2008R2 on MSSQL.

After performing this, we're having some strange issues.

  1. Cannot start a manual XML backup


    • Ausnahme bei Sicherung: java.lang.IllegalStateException: TABLE: AO_013613_EXPENSE: AMOUNT - CREATED - CREATED_BY - DATE - DESCRIPTION - EXPENSE_CATEGORY_ID - ID - SCOPE - SCOPE_TYPE - can't find type -151 (precision=23,scale=3) in field CREATED
  2. Cannot create a Jira Help Desk project
    1. Hmm... we couldn't create your project due to an unknown error. Try refreshing the page to start again

How can we correct this? It's the first time we're having Issues with Jira - Please tell me how to troubleshoot this.

We will then move the Jira installation to a Ubuntu/Postgres based setup.

Kind regards


4 answers

1 accepted

0 votes
Answer accepted

Just to keep you updated - it was caused by an unsupported encoding of the SQL Database :)

speaking about the backup and accessing this backup file I think would be nice to have the possibility to download from JIRA (so don't need to access directly the server's disk)

In the meantime, I've as well uninstall/deleted the add-on as well as deleted the given table in the SQL database. But the XML backup still doesn't work. The error persists, just altering the table name.

Any ideas?

0 votes
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Mar 26, 2018

TABLE: AO_013613_EXPENSE seems like an issue with Tempo Timesheets plugin. Are you using it? Did you upgrade it to the latest version after upgrading JIRA? You should run 8.8.1 or later if using 7.8 JIRA..

It the upgrade of Tempo successfully completed?

Please check official docs for more information about upgrading Tempo -

Thank you for your reply!

Yes, we indeed use Tempo Timesheets, in the actual version 8.9.1. But I found another error while accessing the admin page in the Add-on where I tried to access the "secure/admin/TempoGlobalConfiguration!default.jspa" site. Got the "Oops" 404 error...

I had a look at the MSSQL DB and found out the table AO_013613_EXPENSE is empty!

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events