Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,466,928
Community Members
 
Community Events
176
Community Groups

Bulk Operations Tool - Edit Screen 3 of 4 Change pre-selections

What determines whether a field is preselected (tickbox) for change on Screen 3 of 4 in the Bulk edit operation ?

 

We have a few 'Database Customfields' a long way down on the screen which are mysteriously pre-selected (with blank vallues). This means that super users are often caught by this and inadvertently blank out existing values.

1 answer

1 accepted

0 votes
Answer accepted

It's hard to say, as the database custom fields are not Atlassian fields, and hence have their own behaviours.  I suspect it's the field trying to read the database for many issues.

Frustrating, but I think you right. Looks as though the 3rd party 'database customfield' doesn't sit well in the Bulk operations page.  It's running in a many issue context and maybe it is only designed for 'CREATE' or single 'UPDATE'. 

That's my feeling too, as the field is dragging stuff from a remote database, maybe it's making lots of calls and getting confused when you go to bulk-edit.

Hi Martin,

are you still encountering this issue? I am running into this with 7.9.2 JIRA (will be updated shortly) and wonder if this will vanish with the latest JIRA version (e.g. 8.5.x).

We use nFeed/Elements Connect by the way. Maybe I am going to contact Elements on this...

Thank you & Best regards,

Christian

Hi @Christian Schlaefcke ,

 

If you have a problem that might be linked to Elements Connect, don't hesitate to contact our support team:

 https://support.elements-apps.com/portal

Laura

As of CO-3675 this problem should be fixed with version 6.3.0 of Elements Connect

Like Nicolas Esteves likes this

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events