Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Add component field greyed out

Hi,

I'm unable to add any more components to my project or any new projects. The Add button is greyed out.

I am the administrator so dont know why I cannot add components??

Please help smile

 

Thanks

Mark.

6 answers

1 accepted

0 votes
Answer accepted

Hi,

I was just facing the same issue and I was able to solve it by re-indexing the project. Once the re-index is completed, you can add Components as expected.

Try doing this using Google Chrome and not Internet Explorer. That resolved the issue for me. Tab through each field to enable the Add button

I use Firefox. After I tabbed through each field I was able to add the component.

I have the same issue and this does not help. The online help does not assist with this either - which is obviously some default setting that prevents system administrators from doing any editing of any features of a project (components, releases, etc).

There should be some easy assistance to find out what causes this - as it is not very intuitive.

No that's not the fix.

My issue is that the 'Add' button in this screen is greyed out:

  1. Click on Projects -> Choose the appropriate project
  2. At the Project Summary Page -> Click on the Administration tab
  3. On the left pane , click on Components


sad

Hi,

Has the configuration of this field been changed to readonly?

After:

  1. Click on Projects -> Choose the appropriate project
  2. At the Project Summary Page -> Click on the Administration tab
  3. On the left pane , click on Components
  4. Choose a Default Assignee from the dropdown menu

Did you try number 4, from the above? 

That solved it for me

Steve 

I was able to work around this problem by using the CLI, so Add

$cli/jira.sh --action addComponent --project "MyProject" --name "MyComponent"

none of the above solutions work for our instance at 7.2.6

Using the TAB key to go through each section of the components ended up highlighting the ADD key at the end. 

1. Click on Components

2. Click on field Component Name

3. Use TAB to go to next field

4. Fill out the field

5. Use TAB to go to next field and fill out

6. ON the last field, use TAB again and the ADD button will finally highlight and work. 

I think it might be a browser related bug.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Service Management

JSM June Challenge #2: Share how your business teams became ITSM rockstars

For JSM June Challenge #2, share how your non-technical teams like HR, legal, marketing, finance, and beyond started using Jira Service Management! Tell us: Did they ask to start using it or...

321 views 9 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you