Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Activity Feed is Blank

Hi, 

We are using Jira Software Server version, due to some reason Activity stream is not working in our production environment.

Below is the screen shot

error.png

1 answer

1 accepted

0 votes
Answer accepted

Hello @Rohit Nagar

Welcome to Atlassian Community!

Indeed, We have a reported bug in Jira Server where the implementation of HSTS can cause your Activity Stream to display only a blank space instead of its content:

Activity Stream Gadget does not load when HSTS is enabled 

If that's the bug you are facing, please vote and watch that bug to increase its priority and also receive notifications about any updates.

If you have not implemented HSTS in your Jira Server, please provide us the following information:

1 - What is the version of your Jira Server application (7.9, 8.0, etc)? 

2 - Check if any errors are returned in your Atlassian.logs at the time you load your dashboard and provide us with that information, properly hiding any sensitive information before pasting it in this community questions:

Logging and profiling 

3 - Check if any errors are returning in the Javascript console of your board

4 - Try to use a different browser to load the page and incognito mode, checking if the problem still reproduces.

Let us know if you have any questions.

Hi Petter_Gonçalves

I'm getting the activity stream when I'm using Jira as localhost on the server. Whereas it is not displaying when I'm using it in my local machine. Tried different browsers, Firewall check for any package block. Couldn't able to pin down the issue

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Asked in Jira Service Management

JSM June ask me anything (AMA)

Hello Community members! We’re wrapping up the end of JSM June with an Ask Me Anything (AMA) with the Jira Service Management product team. This is your chance to ask all your ITSM questions to o...

242 views 12 14
View question

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you