Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,460,766
Community Members
 
Community Events
176
Community Groups

Problem with microsoft login

Hi, I'm having problem with microsoft loginProblema Jira.png

3 answers

SO trying to connect to Jira from within Teams and keeps asking for the MS Account. Expecting a prompt for Jira's credentials not Microsoft because already logged in.

For Teams it is a O365 account in Azure.

Thanks

Shaun

0 votes
Adarsh Atlassian Team Feb 06, 2020

Hi @pop486 ,

We are experiencing some issues with "Login with Microsoft". Issue is related to Azure active directory configuration and verification of email, Meanwhile, you can input your email address into login form to be directed to appropriate login method. 

thanks,

Adarsh

Hi Adarsh, thanks for your reply. About the Jira Software Status Page it says the problem is already solved but we are still having the issue in our site.

Resolved - Between 17:50 UTC 5th February to 03:00 UTC 6th February, we experienced difficulties with the Login with Microsoft feature. The issue has been resolved and the service is operating normally.
Feb 6, 03:53 UTC

Adarsh Atlassian Team Feb 07, 2020

Hi @pop486

This is resolved for customers who have Microsoft personal accounts - not tied to an Azure active directory. We are still working on the fix for non-personal accounts. You can track ID-7361 to get the latest updates. Please continue to use login form to authenticate your account. Based in your organisation set up, we will either ask for password or redirect you to your configured SAML/SSO provider to authenticate.

thanks,

Adarsh

@Adarsh 

When do you think this issue will be fixed?

Cheers,
Leo, ex-Rockets ;)

Are there any updates on this? I appear to be having the same issue.

0 votes
Mikael Sandberg Community Leader Feb 06, 2020

Hi @pop486,

Welcome to Atlassian Community.

There was an issue with the Login with Microsoft feature earlier today, but according to Jira Software Status Page  it has been fixed. Maybe clearing your cache would help? 

Thanks for your reply. It doesn't work.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events