The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

The site is completely unavailable with 502 error

Hrim
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
August 7, 2026

All services JIRA/JSM is unavailable with 502 error. They were active for a month. I can't create an incident. How to restore the access?

1 answer

1 accepted

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

6 votes
Answer accepted
Walter Buggenhout
Community Champion
August 7, 2026

Hi ,

There is a larger active incident with the services, apparently.

Keep an eye on https://status.atlassian.com/ to see if this is the case and stay informed of updates.

DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Product Admin
TAGS
AUG Leaders

Atlassian Community Events