The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem by Adding Adminaccount by Installation JIRA Service Desk

Mario Haller
February 7, 2018

JIRA Service Desk New Installation

Database on MS SQL Server 2014 (jirauser has dbo role on database, jiraschema was created schemaowner is jirauser)

By configuration step set administrator account

 

Error: User can not added. All User directorys are write protected.

 

What can I do?

 

Best Regards

Mario

 

2 answers

1 accepted

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Answer accepted
Mario Haller
February 9, 2018

The error is found.

Solution: jirauser additional role on database db_datawriter and db_ddladmin

0 votes
Shankar Asam {Appfire}
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Champions.
February 7, 2018

Mario, It appears you're unable to create an admin account during the JSD installation wizard. The following links might helpful in this situation;

 

https://community.atlassian.com/t5/Jira-Core-questions/Jira-setup-wizard-unable-to-add-user-admin/qaq-p/389117

 

You might also take a look at MS SQL server configuration for JIRA at;

https://confluence.atlassian.com/adminjiraserver071/connecting-jira-applications-to-sql-server-2014-808761244.html

 

Hope this helps.

Mario Haller
February 8, 2018

Thanks for your reply.

Yes, it is during the installation wizard.

The two links I had unfortunately reviewed without success.

TAGS
AUG Leaders

Atlassian Community Events