The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Jira Service Desk cannot add customer because the system says the email isn't valid.

Iahu-Anat Westenberg
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
September 2, 2022

I'm trying to add 2 people from an outside orginisation to our service desk project, but it won't let me send the invitation email because the emailadres wouldn't be valid.
The customers aren't part of my atlassian users and the email adres is a valid one.
The email is set up as "firstname.lastname@companyname.com" and doesnt include any special symbols.

Does anybody know how to fix this?

2 answers

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Chad Jackson
Contributor
September 2, 2022

check out your customer access settings. Sounds like you might have the Internal access selected for approved domains.

https://%YOURCOMPANY%.atlassian.net/jira/settings/products/servicedesk/customer-access

0 votes
Ismael Jimoh
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Champions.
September 2, 2022

That's an interesting error you described.

I wouldn't have expected this but I would recommend that you raise a ticket directly with Atlassian on this topic providing them the information you tried that failed.

They can then check the logs to see what is going on because looking at what you described, this shouldn't throw any error.

Regards.

DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Product Admin
TAGS
AUG Leaders

Atlassian Community Events