The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

DNS validation fails for custom email domain

lkovacs
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
February 7, 2024

I'm in the middle of migrating our Jira to the Cloud and I'm having problems configuring our own domain for sending mails.

The verification for user management succeeded. But when I want to configure "sending mails on behalf of our domain", I can't get past the DNS record check. The required records (CNAME for DKIM active, CNAME for DKIM fallback, CNAME for bounce and TXT for verification) are all added to our DNS already. The CNAME records have the green checkmark but the TXT record fails the validation.

I saw this problem multiple times in the community either without a solution or solutions that don't apply to me. I already tried deleting and readding the domain and it didn't help. The DNS records are already propagated, and I can get the required values with nslookup or dig.

What should I try/check to make this work?

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Marc -Devoteam-
Community Champion
February 7, 2024

Hi @lkovacs 

I advise you to contact Atlassian Support, they can probably see if there is any problem relating your instance in the logging of your instance admin

DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Product Admin
TAGS
AUG Leaders

Atlassian Community Events