The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)
Unable to create first workspace/site. During setup I receive "Something went wrong on our end." No Atlassian site URL was ever created. Trace ID: 67ee25d2ab62480ca02d897fd49805e6.
1 answer
Comments for this post are closed
Community moderators have prevented the ability to post new answers.
You must be a registered user to add a comment. If you've already registered, sign in. Otherwise, register and sign in.