The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with DMARC for community-do-not-reply@em.atlassian.com

arnaldo.maggiora
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
December 20, 2023

Hi,

we receive emails from 

community-do-not-reply@em.atlassian.com that have DMARC Fail error.
We noticed that the sender SMTP changed, please set your DNS to allow the server:
Remote Server
o4.ptr116.us.khoros-mail.com
Remote IP
149.72.223.204
TIA
Arnaldo

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

1 vote
Dennis Stengele
Contributor
January 5, 2024

We noticed the same. It is triggered by the misalignment between the From header and the domains in the smtp mailfrom command and the DKIM header:

spf=pass (sender IP is 149.72.223.204) smtp.mailfrom=em9032.us.khoros-mail.com;
dkim=pass (signature was verified) header.d=us.khoros-mail.com;
dmarc=fail action=quarantine header.from=em.atlassian.com;
compauth=fail reason=000

Please fix this, Atlassian!

TAGS
AUG Leaders

Atlassian Community Events