Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

login loop Trello but not here

Jenny Palmer
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
June 26, 2023

Hey, I am stuck in a loop that happened when migrating my Trello Account and using Duo for 2-factor authorization. It has resulted in me not being able to log in even with a recovery code, and to make things even worse? It won't even let me submit a support question using the "ask for support without logging in"

I was able to log in immediately after migrating. That's when things went awry.  I tried to update the phone number associated with the account once I did successfully log in the one time after migrating. I no longer have access to that old number.

 

Things I have tried several times: resetting password. Duo code not working. Recovery code not working (HOWEVER, the recovery code worked here in the community site) 

I tried disabling uBlock Origin.

Where I am right now is that I can't log in because 2-factor auth is with that old phone number. 

I assume that if I can fix that I can fix this login issue. But I can't figure that out. 

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events