Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,455,912
Community Members
 
Community Events
176
Community Groups

Why can't I copy my list to a new board?

I'm trying to either copy a list to a new board or move all the cards from a list to a list in a new board. When I try to copy the list, it creates a new list but doesn't include all the cards. When I try to move the list to the new board, it gives me a small error symbol in the bottom left corner (yellow triangle with an exclamation point inside) but no other information. Why won't it let me move my list? Could I have too many cards (around 500)?

1 answer

1 vote
Brittany Joiner Community Leader Aug 01, 2022

@Kelsi Nash welcome to the community! if you click on the yellow triangle, does it show you anything?

I just tried to replicate this on my end by creating a list with 500 cards, and i got this error, 

image.png

So i wonder if that's what is happening.

 

Have you tried doing this with the Bulk Actions Power-Up? You might have to only do like 80 cards at a time, but at least that would only take about 6 actions. 

Just select as many cards as you can, and then select "move" and then the options for the board. Then go and select more cards a few more times til they're all cleared. 

image.png

@Brittany Joiner The yellow triangle didn't give any helpful information but I was able to use the Bulk Actions power-up! Thanks for the work around. 

Like Alex G_ likes this
Brittany Joiner Community Leader Aug 01, 2022

@Kelsi Nash great! Glad that worked!

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events