Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to login using Google account on Trello for Mac

I'm unable to login using my Google account on Trello for Mac.  I'm using a MacBook Air M1.  Trello version is 2.11.7

I can login without any problems using Chrome and Safari browsers.  But using the app, the login process comes back with error "Couldn't sign you in This browser or app may not be secure"

Is the latest version of Trello compatible with MacBook with M1 chip?

Please help. Thanks.

3 answers

2 accepted

0 votes
Answer accepted
Vero Rivas Community Leader Jan 14, 2021

Hi @Jed Soriano 

   You can ask trello support HERE

   Trello team can help you better in this case.

Cheers

Thank you @Vero Rivas .  I will contact Trello team as you recommended.

Like Vero Rivas likes this

@Jed Soriano  I'm having the same issue on the same hardware (MacBook Air M1.  Trello version is 2.11.7). I've also submitted a support request. Will report back here if I find a solution.

@Bryan Rollins I reached out to Trello support and was asked to use my Atlassian account to login to Trello app on the mac while they are looking into the issue.  I also used my Google credentials in my Atlassian account but was given a method where I was able to change my Atlassian password.  So I use my Atlassian account when using Trello on Mac app, all others (browser, tablet app) I use my Google account.

Hope this helps.

Definitely helped. That worked for me.

The process was a little clunky after re-setting the password, lots of screen refreshes and a few different login screens, but now I'm back in the Trello desktop app.

Thanks for sharing the workaround, @Jed Soriano! 🙏

Like Jed Soriano likes this

You're most welcome @Bryan Rollins !

0 votes
Answer accepted

Hi @Jed Soriano 

welcome to this wonderful community

sounds strange - was there an update? I didn't have any problems. I will have a look and keep you up. Maybe someone from Trello team can have a look too.

Thank you @Fabienne Gerhard for your response and confirmation that you are not having any issue.  I will reach ou to Trello team as you suggested.

Like Fabienne Gerhard likes this

So is this issue solved?  I it marked solved, but I don't see the solution.  Going to the Trello support sends me to Atlassian Community.  I have a MB Air with Intel CPU.

Please see my response to Bryan.  Thanks.

@Jed Soriano When you say "given a method where I was able to change my Atlassian password" do you mean they sent you a link to do this?

 

The current Atlassian account security page asks for a "Current Password" which I don't have because my account is linked to my gmail account.  I can't assign a new password without the current password, and I'm sure they don't mean my gmail password.

@reyvasquez Yes I was given a link to reset my Atlassian password

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Trello

Taco Tuesday: Your favorite Trello blog takeaway

Hello friends! From the community that brought you Welcome Wednesday, Throwback Thursday and Friday Fun, welcome to Taco Tuesday, a weekly discussion about all things Trello. The best part? One Tac...

205 views 10 9
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you