Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to access old boards after account merge

Hi, 
Something’s gone amiss with my trello account as i was requested to do a merge on Friday, after i clicked the email invite and signed in with SSO, all my old boards are missing. My IT team has said that i should request you to disassociate my ‘old’ account with our Enterprise due to your email address changing. 
My old account address was aandreato@expedia.com , and my new account address is aandreato@expediagroup.com 
Essentially, i just need my boards back. Could you please go ahead and disassociate my old account from the enterprise. Thanks

1 answer

1 accepted

0 votes
Answer accepted
Laura Holton Community Leader Jan 10, 2022

Hi @Ana Velázquez  👋

Welcome to the Community! It's worth taking a look at Trello's article on 'Merging and splitting multiple Trello accounts'. Apart from this, I would look to get in touch with Trello Support directly as they will be the only ones able to do what your requesting. 

You can raise a support ticket here, from the drop down make sure to select Account Issues >> https://trello.com/en-GB/contact

I recommended this to your colleague earlier today too. I hope this helps but if you have any other questions just ask away 😃

All the best,

Laura

Thanks. That's what I tried doing; however, I do not have the option to reach out to Trello support, I can only either ask a question to the community or view documentation, even though I clicked on Contact support and not Go to community...

Trello issues.jpg 

Laura Holton Community Leader Jan 10, 2022

I'd potentially recommend selecting trouble logging in as this option will allow you to raise a support ticket. Are you able to log in via both email addresses or just one? 

Like Ana Velázquez likes this

I have done as suggested and the ticket went through so thanks a lot for your help! I'm able to log in via both, but cannot access my boards with either.

Like Laura Holton likes this
Laura Holton Community Leader Jan 10, 2022

I'm pleased I could help and hopefully you'll hear something from Trello Support soon. In the meantime, are you able to check if your boards have somehow ended up in the 'Closed Boards' section or have they completely vanished?

Like Ana Velázquez likes this

They're not in the Closed boards sections; however, they haven't vanished either as my colleagues can still access them, so it means it's only my access that has issues

Like Laura Holton likes this

I believe this is a bigger issue. Many people on my team have the same issue - I know of 5 on my team and then someone else commented on my previous post to get help. When the Merge happened it kicked us out of the Enterprise Server. It says our accounts are waiting to be added to the Expedia Group server by an Enterprise Admin. Capture.JPGThis has been down for two business days and we need to get into the project boards to continue work. Thank you

 

https://community.atlassian.com/t5/Trello-questions/After-migration-cannot-access-boards-that-I-am-the-admin-for/qaq-p/1904423?utm_campaign=accept_as_solution_reminder&utm_content=view-answer&utm_medium=email&utm_source=atlcomm#U1906441

Like Ana Velázquez likes this
Laura Holton Community Leader Jan 11, 2022

Hi @Ana Velázquez, it's a nice reassurance that your colleagues can still see the boards, I must say I was hoping they might have been hiding in the closed boards. It may be worth asking one of your colleagues, particularly if you need to access it at the moment, to see if they can re-invite you to the board?

Like Ana Velázquez likes this
Laura Holton Community Leader Jan 11, 2022

Hi @Meredith Plumb 👋

Thank you for the screenshot, that's actually really helpful, do you know who is your Trello Enterprise Admin in your organisation? The request has likely gone to them and you may just need to give them a nudge - they have access to Enterprise Admin Dashboard which is where your request will be found (just in case they're not aware).

I hope this is resolved soon for you!

All the best,

Laura

Hi Laura, my account is now working, thanks for your help! 

@Meredith Plumb following the ticket I opened yesterday I had an email this morning stating my email address linked to my account and this time it worked, I just had to delete my cookies, cache, etc. Hope this helps!

Laura Holton Community Leader Jan 11, 2022

I'm so pleased it's up and running again for you @Ana Velázquez 🙌 

Happy Trello-ing!

P.S. To help other Community members looking for the same solutions you can accept the answer above. 

Like Ana Velázquez likes this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Trello

Taco Tuesday: New years' resolutions with Trello

Congratulations to @Laura Holton , our latest winner of Taco Tuesday! And thanks to @Kristjan Geir Mathiesen - Origo for sharing the picture of Taco having fun with his new friend...

533 views 19 20
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you