Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Trello "Show Menu" button not working with Firefox 68.0.2

When clicking on the "Show Menu" button, nothing happens.

The same issue that was reported before, but now the issue is occurring on Firefox 68.0.2: https://community.atlassian.com/t5/Trello-questions/Trello-quot-Show-Menu-quot-button-not-working-with-firefox-66-0/qaq-p/1044940

1 answer

1 accepted

1 vote
Answer accepted

Hello there,

Thank you for reaching out to Atlassian Community!
I tested Trello using the same version on macOS and it worked normally.
Can you please open the developer tools on Firefox to check if any error message appears?
Have you tested on incognito/private mode?

Regards,
Angélica

Hi Angélica,

I did as you said. Here are the results:

  • In the Inspector, I was getting a "QuotaExceededError: The quota has been exceeded" error message
  • I logged in through Private Browser and I was able to get it to work

Putting the pieces together, I deleted the cookies for Trello.com, logged back in, and it worked!

I will be marking this as solved. Thank you for your help.

Like Angélica Luz likes this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

Develop a new Habit during Lockdown

If you had to thrive a new habit during a lockdown, what would it be? Trello

1,663 views 16 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you