It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Trello "Show Menu" button not working with firefox 66.0.1

The Show Menu button within a board has stopped working for me. I'm using Firefox 66.0.1 on a Windows 10 laptop.

2 answers

2 accepted

0 votes
Answer accepted
Iain Dooley Community Leader Mar 30, 2019

@Adam Warren I'd recommend sending a short screencast recorded with something like useloom.com to support@trello.com

Thanks Iain, I have contacted Trello Support. I noticed the button does work in a Private Firefox tab. I also tried disabling my uBlock extension for trello but the menu still wouldn't open in a non-private tab. Also uBlock appears to be running in the Private window so it doesn't seem like that's the source of the problem. I will update here when I hear back from Support.

0 votes
Answer accepted

This has been solved with update to Firefox 66.0.2

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

Develop a new Habit during Lockdown

If you had to thrive a new habit during a lockdown, what would it be? Trello

1,492 views 12 4
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you