Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Planyway Power Up Error Message

Deleted user Jan 16, 2023

Hi ... newbie to both Trello and Planyway here, so if there is an obvious fix to my question, I apologize. I searched the knowledgebase and I didn't find anything similar.

I'm trying to add the Planyway power up to my board. When click on the second Add button, I get the following error message:

Unable to load Planyway Power-Up. Please allow third-party cookies for planyway.com in your browser settings, refresh page and try again.

I'm using Chrome, so I went into the Privacy and security settings and added "planway.com" to Customized behaviors section under "Sites that can always use cookies," and I clicked on the box that was labeled "including third-party cookies." I refreshed the page and started over and I'm still getting the same error message.

Can anyway offer guidance on what I should do next? I'm really scratching my head on this.

aka

1 answer

1 accepted

0 votes
Answer accepted
Maria
Marketplace Partner
Marketplace Partners provide apps and integrations available on the Atlassian Marketplace that extend the power of Atlassian products.
Jan 16, 2023

Hi @[deleted], it's Tania from Planyway. 

You'll need to remove the checkmark from the option “including third-party cookies...” when adding https://planyway.com/ to the list.

Please try it and let me know how it goes.

Regards,
Tania 

Deleted user Jan 17, 2023

That worked ... thanks so much!

Anor

Like Maria likes this

“Hello! I have EDGE as a browser and it won’t let me open Planyway. I tried the solution you sent but it didn’t work for me. I can see it from CROME or from the TRELLO app

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events