Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Pictures on Card Covers Disappearing Edited

Hi,

I am having the same problem, but it has only started recently.

The older pictures I have added to Cards remain in place. But ones I've added in the last few months (say 2 or 3 at a guess) stay for a few days then vanish.

To get them back, I click 'remove cover' followed by 'add cover', and then the pic returns for another few days.

The pics are important for the feel and the appeal of the Cards, so I would really appreciate a solution.

5 answers

0 votes
Torben Atlassian Team Feb 08, 2019

Would you mind reaching out to our support team at trello.com/contact with a screenshot that shows the issue as well as the link to the board, so we can check it out? Thanks

Hi Torben,

I contacted the support team with screenshots over a week ago, but have received no reply.

Ian

Card cover pictures still disappearing - still no reply from support team.

Try clearing your cache in your browser - I was having the same issue and that worked.

Thanks for your reply Charlotte.

It seems to have done the trick on Firefox.  I was able to selectively delete cache in Preferences.

Safari 11.1 doesn't have this useful option. Instead you have to access the hidden 'Develop' function and then click 'Empty caches'. As soon as I did this, the Trello page and site completely disappeared. And I can't get it back! I've closed Safari, opened it again, put trello.com into the address bar, and the address comes up as a blank page...

I can still access Trello from Firefox, but not from Safari.

Safari problem solved. It was due to my disabling javascript in Prefs, which I confused with java.

I'll leave it a few days to check if the cover pictures are now staying in place, and then hopefully click 'accept answer'.

Unfortunately the cover pictures are still disappearing after a few days.

I wonder if it makes a difference if you save the picture to desktop first and then drag on to the board, or copy the image location/address into the 'Attachment' box?

I haven't tested this yet.

(I usually do the latter.)

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

Develop a new Habit during Lockdown

If you had to thrive a new habit during a lockdown, what would it be? Trello

1,656 views 16 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you