It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I've checked Chrome to make sure notifications are allowed.

I've checked emails to make sure I can receive email notifications: working.

Gone into settings/notifications - but 'enable desktop notifications' is not showing up

2 answers

2 accepted

1 vote
Answer accepted

Huh, actually, after I went to the Site Settings (lock button) and then to Site Settings and changed Notifications from "Ask" to "Allow" and reloaded the Trello page, it started working!

Screenshot 2019-02-13 22.32.39.pngScreenshot 2019-02-13 22.33.00.pngScreenshot 2019-02-13 22.33.16.png

Thanks Shannon. Already done that (and have done that again since your post). To no avail. Still not working for me.

Did you get the pop-up to Reload (3rd image)?

What version of Chrome are you on? hint: browse to: chrome://settings/help

What is your OS?

Have you tried clearing cache/cookies and/or closing and reopening the browser?

0 votes
Answer accepted

Yeah, I don't see the option either.  Even though this help article says it should be there: https://help.trello.com/article/793-receiving-trello-notifications

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

Develop a new Habit during Lockdown

If you had to thrive a new habit during a lockdown, what would it be? Trello

1,611 views 15 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you