Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,368,648
Community Members
 
Community Events
168
Community Groups

Labels not showing in Trello

When using Trello on my PC, labels are no longer showing up. Still working fine on iOS.

I’m guessing I’ve accidentally toggled something to hide labels on cards? Any tips on how to get them showing up again?

4 answers

1 accepted

0 votes
Answer accepted

That’s great to hear that your issue has been resolved.

Hi @MikeNick , the Trello team indicated that disabling the “card Colors for Trello” chrome extension, and if you don’t here that enabled check for “pm for Trello”? Two users now no longer have issues with labels after disabling those extensions. Let me know if that helps.

thanks,

jodi

Like candocath likes this

Worked for me! Went to my chrome extensions and removed. Refreshed and done! Labels are there.

I am having same issue and checked my google chrome.  I don't see any trello extensions and I've tried the semicolon trick.  Still cannot get my labels to show on card. Any other ideas? I also cleared my cache

Oops!

Quick hotkey search solved the mystery. Semicolon toggles label names. Didn’t expect that to toggle colours as well. 

 

Done. 

Hi Mike, I'm facing the same issue with labels while using Chrome. 

is your semicolon tip work with Chrome too?

Like Nagadeepa S likes this

Thank you! The labels are back!

That worked for me too!  Thanks for the tip!

Thanks! I knew I toggled the names, but I had no idea on how to show them again

Is there a way to force labels always to be displayed (for all board viewers)?  It seems they regularly disappear from my boards and while semi colon brings them back, I worry that other viewers of the board suffer the same issue and do not know the shortcut to bring them back. 

In our case, this significantly reduces the ease of use of the board if the labels disappear, so i would like to disable the "hide labels" feature altogether.

Thank You for the answer, This helped me!!

Thanks for this - would never have worked it out without this post!! :)

Hi @Jodi LeBlanc ,

 

My labels are still not back and I have already cleared the cache on my chrome... What should I do?

use this combination:    "bloq fn"  +  " ;  "

I'm on a Mac. This is the 2nd time I've lost the labels but I can't get the ; trick quite right... Help

same here.... labels still not showing after disable extensions. 

cleared my cache and now labels are back! Suggestion from Jodi works :) 

So glad it helped @Chen Si :)

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events