It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Is there any problem with Batch API /members/me Edited

Hi,

 

I am experiencing a 504 error (Response Timeout) (Taco screen) while calling this endpoint:

https://api.trello.com/1/batch/?urls=/members/me,/members/me/organizations,/members/me/boards&key=[apiKey]&token=[token]

Is there any problem with the API? 

When I created a new account and tried to make this API call, I had no problem (It worked). Also, when I send an invalid key or token, I receive an instance message saying that the key or token are invalid. When I fill the api key and the token from my account correctly, the request hangs for a while and times out. 

Regards,

1 answer

1 accepted

0 votes
Answer accepted
Manu Atlassian Team Feb 19, 2020

Hi Michal,

 

We had an incident that caused any request made to the organization API route to time out.

This has been resolved now so you should be good to go.

Do let us know if it's still timing out on your side though!

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

Develop a new Habit during Lockdown

If you had to thrive a new habit during a lockdown, what would it be? Trello

1,492 views 12 4
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you