Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,509
Community Members
 
Community Events
176
Community Groups

I can't log in.

I can't log in with my account ID. (Company e-mail address)

The error message is: Your account has been updated. Please check your email to continue using Trello.

And I can't receive the e-mail.

Please help solve it?

1 answer

0 votes
Dave Mathijs Community Leader Jul 10, 2022

Hi @Even Jiang , welcome to the Atlassian community!

If your Company has claimed the e-mail domain, then your account might now be managed by your company. Are you using any other Atlassian products like Jira or Confluence?

You may have SSO enabled now, meaning that you have to use your company's credentials to log in.

Thank you. I'm not using Jira or Confluence. I only use trello.

Would you please tell me how to use my company's credentials to log in? 

Dave Mathijs Community Leader Jul 10, 2022

You need to verify this first with your company. It can also have a different cause. Are you able to reset your Trello password somehow?

Sorry I don't know who's the focal in my company(IBM Japan). Would you please tell me how to reset my password. I used to log in with SSO, than the page will move to my company't internal login page and I only needed to input IBM w3 ID and password...

Hello, my problem has been solved. Thank you for your suport!

Dave Mathijs Community Leader Jul 10, 2022

Glad to hear it got solved. Do you have an idea what the issue was?

the email was blocked... I found it in the junk mailbox..

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events