Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,869
Community Members
 
Community Events
176
Community Groups

I can't connect Trello to Atlassian on the iPad app

I recently set up Trello again after not using it for a long time. I can save es it in a browser or the iPhone app. However, when I try to log in on my iPad app, I get a message that I need to connect to an Atlassian account. This worked great on browser and iPhone.

On iPad, the email link opens in the browser and the accounts connect, as expected. However, the site never gives methe option to open in the app, like it did on iPhone. The app stays stuck on the "Connect your accounts" dialog. I've tried closing the dialog and logging in again, closing the app and opening it again, and reinstalling it - the dialog always reappears. I cannot find an option on the site to open Trello in the app.

Any ideas how I can trigger the iPad app to recognize that I've connected to Atlassian so I can use it?

1 answer

1 accepted

0 votes
Answer accepted

Suddenly this morning it decided that I now need to log on with my Google account and now it works. So I guess it fixed itself, in a strange way.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events