Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,459,329
Community Members
 
Community Events
176
Community Groups

How can I set which board opens automatically in app?

Whenever I open the Trello app, it goes to an old board and I have to exit out to my workspace. I closed all boards except for the one I’m currently working on, and it STILL opens that old board and prompts me to reopen it. Does anyone know how to set the default board in the app so this old one doesn’t keep popping up?? Thank you so much for your help!

1 answer

1 accepted

0 votes
Answer accepted

Yes it is up in the menu at the top. I think under “boards>set default board”. 

Thanks for helping me with this, Michael! Would you be able to post a screenshot of what you’re seeing? I have clicked on every single menu item in the iPhone app and there is nothing remotely close to “set default board.”

Oh I thought you were using the Desktop app. If you are on mobile this sounds like a cache problem. 

try the Settings app in iOS and the scroll down to Trello settings. There is a switch to “clear on launch” the cache so next time you load the app it clears the cache. Or just delete the app, reinstall and log in again. 

Clearing the cache didn’t work, but reinstalling the app did. Thank you!

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events