Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Have new email set up with password but still cannot log in keeps taking me to old email

I changed my email which was accepted and have new password but when I try and log into my paid for Trello account it takes me back to my old email.  The only way in which I can get into my account is through the cache which is not safe.  I have tried numerous times to explain this but given links which do not work and take me to Atlassian

Also I have a member for which I pay for the privilege but she has changed her email address and I am unable to change it as there is no where in settings to do this.  Consequently I am not notified when she makes changes.  

I am getting exceedingly frustrated with your service of which I am paying!!

Please will you sort this now

Many thanks

Diana Vickers

1 answer

1 accepted

0 votes
Answer accepted
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
Aug 22, 2022

Hello @Diana Vickers ,

It might be due to Atlassian's SSO. the old account is still logged in someplace like Atlassian Support, Community or any other app.

Actually I've 2 Atlassian account's. so I'm using 2 browsers. as per your question I'm believing some old caches and cookies in the browser, can you please check by logging into "Incong" browser.


Yes I used incognito and it worked and your explanation was sound.  Thank you.

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events