Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Github PowerUp not working anymore

We used the Github PowerUp for quite some time but it stopped working completely at some point last week. We disabled it and re-enabled it. We also removed personal preferences.

Now when clicking on the Github PowerUp and then "Edit PowerUp setting", nothing happens and Chrome (version 86.0.4240.80 on macOS) console indicates:

```
Failed to handle show-settings. {error: "no plugin handles this command", id: "55a5d916446f517774210004"}
Failed to get authorization-status. {error: "no plugin handles this command", id: "55a5d916446f517774210004"}

instrument.js:110 Error, timeout while initializing index iframe for https://github.trello.services/index.html?ver=06487f4b1cd0. Timeout=30000ms
```

Firefox displays similar messages. In addition, Firefox displays the following messages:

```
The resource from “https://github.trello.services/sentry.012d105c.js” was blocked due to MIME type (“text/html”) mismatch (X-Content-Type-Options: nosniff).
The resource from “https://github.trello.services/github.e819f7fc.js” was blocked due to MIME type (“text/html”) mismatch (X-Content-Type-Options: nosniff).
```

This is also true in Private Navigation Mode.

2 answers

1 accepted

0 votes
Answer accepted

The issue seems to be solved.

Hi Fabrice, How did you resolve this issue? I have been seeing the same as of 10/20. Thanks!

The issue disappeared by itself. I do not know what caused it to disappear.

Like Tim DenOuden likes this

Got it, Thank you anyways! 

For those who may be reading this later, I am seeing the identical issue with the same error messages in the web console for the GitHub powerup in Trello, those errors are how I found this page. I have attempted an clearing of all cookies, private mode, relogging in and a different browser. None of which have worked thus far for me.

I'm getting the exact same issue. This issue is not fixed! I upgrade chrome yesterday and not sure if that is related. I have chrome Version 86.0.4240.111 (Official Build) (x86_64)

 

I'm gonna raise a new issue and hope it gets looked at...

I just raised one myself. its ticket: TRELLO-15964

The issue showed up today and I can't fix it. Tried clearing the browser (Chrome) cache, tried to reinstall the plugin - no luck.

Dmitry,

Since this topic is marked "Answer Accepted" I have opened another:

https://community.atlassian.com/t5/Trello-questions/GitHub-Power-Up-not-working-does-not-initialize/qaq-p/1517982

Please chime in if you are still experiencing this issue, so that we may raise attention collectively.

Thank you, Paul. Added a comment to that issue.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

📹 What is Trello?

Hello Community!  My name is Brittany Joiner and I am a Trello enthusiast and Atlassian Community Leader. I'll be sharing with you a series of videos with my top tips on how to best use Trello...

814 views 13 30
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you