Custom fields-missing settings Edited

I can’t change the name of the custom fields button, miss the option to check that a field should be shown of the front of the card and I have no emoji button beside the name. This was working previously. I have cleared the browser cache, tried Firefox, Chrome, Edge and the Windows 10 app with the same results.

1 answer

1 accepted

0 vote

Hey Anders,

what you currently see is expected - based on usage data, the decision was made to always show the Custom Field on the front of the card, so that checkbox doesn't exist anymore.

Well that sure sucks.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Wednesday in Trello

Get inspired with Trello & earn free Gold

A blank Trello board can be both a beautiful and intimidating thing. How many lists should I have? Is creating 10 labels overkill? How can I best track my progress? Is there a way...

50 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you