Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,298,527
Community Members
 
Community Events
165
Community Groups

Can’t save to Trello from iPad but no problem on MacBook Pro or iPhone.

I keep getting an error message every time I try to save something to Trello from my iPad only. I deleted and re-installed the app but it didn’t make any difference. Any ideas on what the problem could be?

I just “tested” it to get the error picture I uploaded and interestingly, when I tried to save a New Yorker article it saved fine. I then tried a New York Times article and I got the message. I was using Chrome app. So apparently it’s not always triggered. 
🤔 

1 answer

0 votes
Jack Brickey Community Leader Nov 13, 2021

Hi @Sandy ,

Are you saying you cannot creat a card within a list? I have tested and it works fine. I also tested editing an existing card. I added a description, attached an image and made a comment, all worked fine. I am using the latest iOS 15.1.

if this continues I would contact support.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Trello

Taco Tuesday: New years' resolutions with Trello

Congratulations to @Laura Holton , our latest winner of Taco Tuesday! And thanks to @Kristján Geir Mathiesen for sharing the picture of Taco having fun with his new friend  B...

2,361 views 28 40
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you