Attachment PNG previews not showing up in Chrome

As you can see, the Attachment PNG previews are blank:

bug.png

This does not change after 5 minutes of waiting, hard refreshing or trying another browser. It is only happening on this one card, other cards are fine and even the mini previews in the Activity log (on the same card) show the images fine.

Is this card corrupt? Is there a setting somewhere that causes this?

1 answer

0 votes
Matthew N Community Champion Jul 14, 2017

Hey Merivo

Does the same thing occur with this card when you use a different web browser?  

Yes. Exactly the same result. Just this card is not loading the previews, while other cards are fine.

Matthew N Community Champion Jul 14, 2017

I would recommend submitting this to Trello Support as a bug report, as it does seem odd.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Organizing your space just got easier - Page Tree Drag & Drop is here

Hi Community! I’m Elaine, Confluence Product Manager. You may have read my earlier post about page tree in space navigation sidebar. I'm excited to share another improvement that helps you organize ...

153 views 3 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you