Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,457,837
Community Members
 
Community Events
176
Community Groups

Glitch in the Board

Hi team,

 

The issue is the tickets get created, they are there in the list or when you query them but the created cards do not appear on the Kanban board.

What's happening is the ticket shows up on the To-Do column for three seconds, the counter on the column increments correctly. But after three seconds the cards disappears.
Unfortunately, i don't think we can correct any configurations at our end to fix it. Hopefully, Jira support will be able to help with this.

The board is glitching , you create a card it appears there for three seconds and then disappears.
I have attached a video as well for more understanding. Please click on this link for the video.
Awaiting your reply with a solution.  
Regards,
Khyati

1 answer

0 votes

Hi @Khyati Pitroda 

Have you checked if there are any automation rules running which may be moving/deleting/transitioning the issues?

You can check this by searching for the created issue and looking at it's history, or you can navigate to the automation audit log to see if any rules have run during the timeframe the issue disappeared.

Kind regards,
Bill

Hi Bill,

We have checked and there is no automation rule applied on our board.

Regards,

Khyati

Would you please search for an issue which was created and disappeared, and post an image of the history?  That may help indicate what is changing in the issue to cause this.  Thanks!

This Glitch is resolved now. Not sure what fixed it though. Thank you for your time.

Like Bill Sheboy likes this

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events