Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

New relic api for system metric

Hello I have a (maybe stupid question) 

We are trying out some new stuff with system metrics, but for whatever reason, we are stuck on an error - regarding what kind of API we create in new relic (User, Ingest (browser and License) 

We are presented by this message: 

"Error

Remote Validation of your credentials failed, or you have not applications associated with your account"

 

is the error message pointing us to newrelic or do we need to set something else up on the statuspage? 

 

Hope someone can help or guide us to a solution here

1 answer

0 votes

Hi @Mathias Tøndering -

Thanks for reaching out! This error is pointing to your account in New Relic. This could mean that there isn't a New Relic account with the API key you pasted in Statuspage, or the key is no longer valid. If you're using a subaccount in New Relic, make sure you're linking to the right subaccount. 

 

Hope this helps.

Hi Mark! 

Thanks for answering this! - the problem Is still not solved, but do you know if the API key from newrelic needs to have some time to load? - that would be the only thing we have not tested? 

 

We do indeed have a lot of nice data in our APM - so there is data to be imported it is just not allowing or finding it :( 

@Mathias Tøndering -

It shouldn't take too long for the new relic API key to load. Doing some research, it's possible that the source of where you get your New relic data from could be causing this. Looking at this article, there can be data that is not accessible via REST API since it doesn't appear as an application in New Relic. Checking the source of your New Relic data could shed some light on why you're receiving that error.

 

Hope this helps!

Hi Mark! 

That was it! - we now got a linked account with some fancy data to show our customers!

Thanks again! - virtual hug! #H5YR

Glad that helped!

Like Mathias Tøndering likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Statuspage

New feature: Slack notifications for Statuspage

We're excited to announce the release of a long-requested feature on Statuspage. Now visitors to your status page can subscribe to get notified in Slack when you report an incident or maintenance. Th...

901 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you