SourceTree atlassian authentication issue during installation

Hi,

 

We are trying to install SourceTree using the latest installer on Windows 10 devices. During the step that we need to log in to our Atlassian account, when we click on the "Use and existing account", the window that opens up (which is an HTML page), does not show up. I figured since we are installing on Windows 10, the app is trying to open the HTML page with Microsoft Edge, and seems like the latest page for authentication does not work on IE. In fact, when I click on "Got to my atlassian", if I open the link with Microsoft Edge, it does not open either, and the same link works on Chrome. Note that our default browser in the system is set to Chrome, but the installer only chooses the OS builtin browser and hence this issue, This is stopping us from being able to install SourceTree. 

1 answer

0 votes
Mikael Sandberg Community Champion Oct 12, 2017

First off, welcome to the Atlassian Community!

Have a look at this thread and see if it helps resolve it, https://community.atlassian.com/t5/Sourcetree-questions/Sourcetree-won-t-install-on-windows-7/qaq-p/652314

Suggest an answer

Log in or Sign up to answer
Community showcase
Published May 30, 2018 in Sourcetree

Tip from the team: configuring Git or Mercurial in Sourcetree

Supported Platforms macOS Windows To make using Sourcetree as simple yet powerful as possible we embed (bundle) dependencies such as Git, Git LFS, and Mercurial. We strive to keep these...

992 views 2 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you