Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

[Solved] Can't find SourceTree after installation Edited

I am very new to SourceTree and have just downloaded it yesterday. I closed the program and now I can't find it anywhere. However, I can still access SourceTree by clicking into the SourceTreeSetup-3.3.6.exe that I used for installation...which I found really odd...

Question solved. Since I can't delete the question, I'll just write here.

Found below post, just follow Eleftherios Simotas' Jan 08, 2020
instructions for manually adding a shortcut to the start menu

https://community.atlassian.com/t5/Sourcetree-questions/SourceTree-is-missing-launch-shortcuts/qaq-p/736285

 

 

1 answer

0 votes

Hi @Lili Xu 

Thanks for posting the solution. Hope this will be useful to others looking for the same issue.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

4,406 views 4 8
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you