One status in status category "done" shows in the customer portal in open requests

Hello,

I have several statuses in my workflow. All issues with status in the categories To-Do and In progress, show up in Open requests section in the Customer portal. All but one in status category Done shows up in Closed requests. What can I check for the bad boy status? The request type is mapped one to one in workflow.

Thanks, viktor

 

1 answer

1 accepted

This widget could not be displayed.

That would suggest a resolution has not been set on the issues going into that status.

Hi Nic,

thanks for a quick answer. That's right, the resolution is not set, I hoped it wouldn't matter. This status is used just in automation and I haven't found "Set resolution" action in THEN section of the rules. I modified the transition used for this step and added POST function to set a resolution. Hopefully this will help.

Thanks for pointing me in the right direction.

viktor

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in Teamwork

What teamwork quotes inspire you?

Hey everyone! My name is Natalie and I'm an editor of the Atlassian Blog and I've got a question for you: What's your favorite quote about teamwork?  We've compiled a list here, along with...

160 views 16 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you