JIRA software 7.1.2 installer doesn't run

I tried to upgrade from JIRA 6.3.10 to 7.1.2 over the weekend but the installer wouldn't run. My thought is the server I am currently running JIRA on isn't supported (Windows Server R Standard) because my Stage environment is running Server 2008 R2 and it works fine. I just wanted to verify before having to go down the road of setting up new VMs that this is the case or there is something I am missing. 

Cheers,

1 answer

1 accepted

Hi Greg,

  • Always try to follow the Supported Platforms and verify you are good with that and Upgrade in Stage.
  • Replicate the same steps you did on Stage when you start Upgrading Prod.
  • Also validate if you can Upgarde using zip file of 7.1.2 instead of .exe installer file

Standalone-Installation.PNG

Regards

Chander Inguva

 

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

281 views 4 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you