JIRA API 2.0 » 401 AUTH, works for month, but not yet

Hi Everyone,

we used the lesstif/php-jira-rest-client to get Ticket fields for an own print script. This works sind 14 Month great - up to yesterday.

Today used our script again and only get "401 Unauthorized".

If i try to call https://**Our ID**.atlassian.net/rest/api/2/issue/SWAP-40

It works great (i am already be logged in).

But on CURL i will get a 401.

We didn't change anything. Does anythin been changed in REST API, wich could effect this? Does anybody have any ideas?

Greets from Germany.

Mirco

1 answer

1 accepted

I think the rest api authentication was down this morning.

I too had this issue with an application which has been running for years.

It seems to be fixed for me now.

Oh; yes - it now working again.

What a surprise.

Thanks for your feedback.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Tuesday in Uncategorized

Friday fun: how many celebrates Midsummer holiday or is this a Swedish tradition only?

Any other country that celebrates Midsummer holiday (this friday 22 June)?  

40 views 3 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you