JIRA API 2.0 » 401 AUTH, works for month, but not yet

Hi Everyone,

we used the lesstif/php-jira-rest-client to get Ticket fields for an own print script. This works sind 14 Month great - up to yesterday.

Today used our script again and only get "401 Unauthorized".

If i try to call https://**Our ID**.atlassian.net/rest/api/2/issue/SWAP-40

It works great (i am already be logged in).

But on CURL i will get a 401.

We didn't change anything. Does anythin been changed in REST API, wich could effect this? Does anybody have any ideas?

Greets from Germany.

Mirco

1 answer

1 accepted

0 votes
Accepted answer

I think the rest api authentication was down this morning.

I too had this issue with an application which has been running for years.

It seems to be fixed for me now.

Oh; yes - it now working again.

What a surprise.

Thanks for your feedback.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted 13 hours ago in Featured Groups

Are you managing your users efficiently?

Hi everyone, I am Marek, a Senior Product Manager for Crowd   Server and Data Center   here at Atlassian. I would like to spark a discussion about challenges you have with managing use...

86 views 1 2
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you