Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,457,458
Community Members
 
Community Events
176
Community Groups

Opsgenie Teams Integration - Authentication

I have setup and integration between Opsgenie and Microsoft Teams succesfully.
Now I am trying to run the following command with the Teams Both:

@OpsGenie connect

I get the following line back:

Howard Nedd, in order to use your Opsgenie account to execute commands, please authenticate in Opsgenie
When I click on Authenticate in Opsgenie I get a blank link and I am not able to do any authentication. Anyone knows what is causing this issue?

1 answer

0 votes
John M Atlassian Team Feb 14, 2022

Hi Howard,

Can you please try closing out all of your browser windows, then open an incognito window and sign into Opsgenie and and try the command again? If that doesn't work, can you please open an ticket either via chat from your Opsgenie account or from the contact form here: https://support.atlassian.com/contact/#/

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events