Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,365,183
Community Members
 
Community Events
168
Community Groups

Alert volume on max no matter what.

Edited

My app must have just been updated. I used to not have this problem but now I have no control over the volume of the alert even when the phone is silenced.

 

I found an older thread about it ( https://community.atlassian.com/t5/Opsgenie-questions/Android-Oreo-8-1-Notifications-Always-Playing-at-Full-Volume/qaq-p/1043090  )  and support advised to change this option:

"..play Opsgenie sounds at maximum level.." 

 

but I have no such option. Could be that that thread was for android and I have an iPhone. Hopefully the option to fix the volume is available I'm just not finding. Otherwise this is ridiculous and need to be fixed. Please help.

 

edit: testing turning of the "Allow Critical Alerts" option ...

edit #2: ok, that's all it was. I just need to turn of the Critical Alerts option.

This confused me because either the app update or something else unbeknownst to me turned on this option.

1 answer

1 vote

Hello @Matthew Marbury,

Thank you for reaching out to Atlassian Community!

On the new update for the iOS app, the feature “Allow Critical Alerts” was added, and turning this feature off, as you already did, will stop this loud volume.

There are two feature requests suggesting improvements for that, but, the tickets are not public, so I’m not able to share the links here. One suggestion is “Ability to define what is a Critical Alert for IOS”, so it would be possible to allow the alerts just for P1, for example, and the other one “Control iOS Critical Alert Volume”.

With this said, while the features are not implemented, the workaround, is to turn off the “Allow critical alerts”.

Kind regards,
Angélica

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
TAGS

Atlassian Community Events