Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

can't able to add group for the user.

Hi,

I am trying to add a group for a user and it is throwing me the below error, Can you please help me out with this.

group isssue.PNG

 

Thanks,

1 answer

1 accepted

0 votes
Answer accepted

Hi Pranav - Welcome to the Atlassian Community!

Are you trying to do that through the API? 

Are you sure that you have Jira Site Administrator permissions in the User Management section? 

HI John,

I am the Jira Admin and trying to add user in a particular group but it's not allowing me to add and i'm not doing it with API.

 

Thanks,

Pranav.

Like John Funk likes this
John Funk Community Leader Jun 04, 2021

Are you sure you also have Site Admin permissions? 

Can you describe the exact steps you are doing? 

yes I have site admin permissions

clicking on the edit user groups and adding the group name which he requires.

John Funk Community Leader Jun 04, 2021

What if you just edit the user and add the group to him, instead of editing the group and adding him to the group?

only for a particular user i am facing this issue for others it's working fine and good.

John Funk Community Leader Jun 04, 2021

Did you try to add the group to the User instead of the user to the group?

John Funk Community Leader Jun 04, 2021

No result? Or was there an error? And is it the same error that you get if you try to do the opposite? 

it's showing the same error as i mentioned above

John Funk Community Leader Jun 04, 2021

I would go ahead and submit a support request with Atlassian then:

https://support.atlassian.com/contact/#/

Please post back here with the resolution. 

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
PREMIUM
TAGS
Community showcase
Published in Jira Service Management

JSM June Challenge #2: Share how your business teams became ITSM rockstars

For JSM June Challenge #2, share how your non-technical teams like HR, legal, marketing, finance, and beyond started using Jira Service Management! Tell us: Did they ask to start using it or...

212 views 6 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you