when i try to clone an issue I have a problem. See the details below. Thanks

Détails techniques

Numéro de référence du log : 343ec51d-4f17-431f-8175-65d76eb703db

Cause

URL du référent: https://jra.r7.a.bbg/browse/SDNEO-20

java.lang.NullPointerException: null value in entry: summary=null
java.lang.NullPointerException: null value in entry: summary=null
	at com.google.common.collect.CollectPreconditions.checkEntryNotNull(CollectPreconditions.java:33) [guava-18.0.jar:?]
	at com.google.common.collect.SingletonImmutableBiMap.<init>(SingletonImmutableBiMap.java:39) [guava-18.0.jar:?]
	at com.google.common.collect.ImmutableBiMap.of(ImmutableBiMap.java:57) [guava-18.0.jar:?]
	at com.google.common.collect.ImmutableMap.of(ImmutableMap.java:80) [guava-18.0.jar:?]
	at com.atlassian.jira.bc.issue.DefaultIssueService$2.getFieldValuesHolder(DefaultIssueService.java:581) [classes/:?]
	at com.atlassian.jira.issue.fields.SummarySystemField.validateParams(SummarySystemField.java:114) [classes/:?]
	at com.atlassian.jira.bc.issue.DefaultIssueService.validateClone(DefaultIssueService.java:595) [classes/:?]
	at com.atlassian.jira.web.action.issue.CloneIssueDetails.doValidation(CloneIssueDetails.java:173) [classes/:?]
	at webwork.action.ActionSupport.validate(ActionSupport.java:391) [webwork-1.4-atlassian-30.jar:?]
	at webwork.action.ActionSupport.execute(ActionSupport.java:162) [webwork-1.4-atlassian-30.jar:?]
	at com.atlassian.jira.action.JiraActionSupport.execute(JiraActionSupport.java:63) [jira-api-7.2.4.jar:?]
	at webwork.interceptor.DefaultInterceptorChain.proceed(DefaultInterceptorChain.java:39) [webwork-1.4-atlassian-30.jar:?]
	at webwork.interceptor.NestedInterceptorChain.proceed(NestedInterceptorChain.java:31) [webwork-1.4-atlassian-30.jar:?]
	at webwork.interceptor.ChainedInterceptor.intercept(ChainedInterceptor.java:16) [webwork-1.4-atlassian-30.jar:?]
	at webwork.interceptor.DefaultInterceptorChain.proceed(DefaultInterceptorChain.java:35) [webwork-1.4-atlassian-30.jar:?]
	at webwork.dispatcher.GenericDispatcher.executeAction(GenericDispatcher.java:225) [webwork-1.4-atlassian-30.jar:?]
	at webwork.dispatcher.GenericDispatcher.executeAction(GenericDispatcher.java:154) [webwork-1.4-atlassian-30.jar:?]
	at com.atlassian.jira.web.dispatcher.JiraWebworkActionDispatcher.service(JiraWebworkActionDispatcher.java:141) [classes/:?]
	at javax.servlet.http.HttpServlet.service(HttpServle

2 answers

0 votes

Hi Manuel,

  • Does this happen in all Projects
  • Does this happen with all users, e.g. Admin and non-admin?

In the past when I've seen this there have been a couple causes:

  1. A permissions issue
  2. The Summary field is not on a necessary screen

If you can confirm admins and non-admins alike run into the same issue, the next step is going to verify the Summary field exists on all the screens such as the Create Issue Screen.

Cheers,

Branden

Thank you for your answer, I confirm that all users have the same problem.

I'm going to verify the summary field.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,517 views 15 20
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you