jira did not start after installation on linux

i guess it is because of error in path

/opt/atlassian/jira/jre//bin/java

I don't know where to set it

I tried looking into setenv.sh - could not find.

10 answers

1 accepted

Hi pareshkumar,

If your MySQL is indeed on localhost, I recommend you to set it like localhost.

If you want to connect with another server, and it's name is not being recognized, you can try to put the IP address or set the IP and the Hostaname on /etc/hosts file. This will make the server recognize the Server Name by its IP.

Hi Pareshkumar,

We'll need more details on this case, like:

* How're you starting JIRA

* What message you're seeing on screen

* What message you're seeing on <install folder>/logs/catalina.out

Best regards,

Felipe Alencastro

start-jira.sh

To run JIRA in the foreground, start the server with start-jira.sh -fg

executing using dedicated user: jira1

.....

.... .NMMMD. ...

.8MMM. $MMN,..~MMMO.

.?MMM. .MMM?.

OMMMMZ. .,NMMMN~

.IMMMMMM. .NMMMN. .MMMMMN,

,MMMMMM$..3MD..ZMMMMMM.

=NMMMMMM,. .,MMMMMMD.

.MMMMMMMM8MMMMMMM,

.ONMMMMMMMMMMZ.

,NMMMMMMM8.

.:,.$MMMMMMM

.IMMMM..NMMMMMD.

.8MMMMM: :NMMMMN.

.MMMMMM. .MMMMM~.

.MMMMMN .MMMMM?.

Atlassian JIRA

Version : 6.2

Detecting JVM PermGen support...

PermGen switch is supported. Setting to 384m

If you encounter issues starting or stopping JIRA, please see the Troubleshooting guide at http://confluence.atlassian.com/display/JIRA/Installation+Troubleshooting+Guide

Server startup logs are located in /opt/atlassian/jira/logs/catalina.out

Using CATALINA_BASE: /opt/atlassian/jira

Using CATALINA_HOME: /opt/atlassian/jira

Using CATALINA_TMPDIR: /opt/atlassian/jira/temp

Using JRE_HOME: /opt/atlassian/jira/jre/

Using CLASSPATH: /opt/atlassian/jira/bin/bootstrap.jar:/opt/atlassian/jira/bin/tomcat-juli.jar

Using CATALINA_PID: /opt/atlassian/jira/work/catalina.pid

Existing PID file found during start.

Tomcat appears to still be running with PID 28344. Start aborted.

I have stopped tomcat and started back however that did not resolve.

does it stuck somewhere?

(catlina.log) attached

after looking into catlina.out

i founc

SEVERE: Unable to create directory for deployment: /opt/atlassian/jira/conf/Catalina/localhost

is this the issue? if yes how to resovle it

1 vote

Hi Pareshkumar,

Lets start by making sure there is no JIRA instance running. In order to do it so, please run the following command from your Terminal:

ps aux | grep jira

// as the output, you will find something similar to:

rafael           9176  24.6  2.2  3799364 182160 s001  U     5:14PM   0:06.10 /Library/Java/JavaVirtualMachines/jdk1.7.0_51.jdk/Contents/Home/bin/java -Djava.util.logging.config.file=/&lt;jira-home&gt;/jira-6.2.4/conf/logging.properties -Djava.util.logging.manager=org.apache.juli.ClassLoaderLogManager -XX:MaxPermSize=384m -Xms384m -Xmx768m -Djava.awt.headless=true -Datlassian.standalone=JIRA -Dorg.apache.jasper.runtime.BodyContentImpl.LIMIT_BUFFER=true -Dmail.mime.decodeparameters=true -Dorg.dom4j.factory=com.atlassian.core.xml.InterningDocumentFactory -XX:+PrintGCDateStamps -XX:-OmitStackTraceInFastThrow -Djira.home=/var/www/ATLASSIAN/data/jira-6.2.4 -Djava.endorsed.dirs=/&lt;jira-home&gt;/jira-6.2.4/endorsed -classpath /&lt;jira-home&gt;/jira-6.2.4/bin/bootstrap.jar:/&lt;jira-home&gt;/jira-6.2.4/bin/tomcat-juli.jar -Dcatalina.base=/&lt;jira-home&gt;/jira-6.2.4 -Dcatalina.home=/&lt;jira-home&gt;/jira-6.2.4 -Djava.io.tmpdir=/&lt;jira-home&gt;/jira-6.2.4/temp org.apache.catalina.startup.Bootstrap start
rafael           9233   0.0  0.0  2432784    600 s001  S+    5:14PM   0:00.00 grep jira

// Please, kill the process as per following:

kill -9 9176

// where 9176 is the processID to my JIRA instance, in the example above mentioned

According to the above mentioned, your JAVA_HOME is pointing to JAVA JRE instead of JAVA JDK. Please, review where your Java JDK6 or JDK7 is installed and setup your JAVA_HOME as per Installing Java documentation.

After you have done that, go to <jira-home> directory and run the following from your terminal:

./bin/start-jira.sh

In case you continue on experiencing difficulties on starting up your JIRA instance, I would kindly advise you to open a Support ticket under (https://support.atlassian.com)

Kind regards,
Rafael

after looking into catlina.out

i founc

SEVERE: Unable to create directory for deployment: /opt/atlassian/jira/conf/Catalina/localhost

is this the issue? if yes how to resovle it

Please, make sure the user running JIRA has enough privileges to read/write/execute files/directories under the location /opt/atlassian/jira

By going to your Terminal, type in:

ls -alh /otp/atlassian

The above will display something like:

drwxr-xr-x@ 15 rafael  staff   510B May  7 11:23 .
drwxrwxrwx  31 rafael  wheel   1.0K Jun 12 16:23 ..
drwxr-xr-x@ 28 rafael  staff   952B May  1 21:48 jira
(...)

Please, run the following command from your Terminal:

sudo chmod -R 755 /opt/atlassian/jira

Now, your JIRA will have permissions to read/write/execute files/directories under the location /opt/atlassian/jira

Kind regards,
Rafael

i stopped jira

executed above commands

started jira again and got the same error in catlina.out

I have installed jira by root and now trying to access it using default user JIRA and inside bin drectory

it is saying -bash: startup.sh: command not found

.sh file is present in that directory

what i need to do.
when i execute that file using root it throws:
To run JIRA in the foreground, start the server with start-jira.sh -fg
executing using dedicated user: jira1
.....
.... .NMMMD. ...
.8MMM. $MMN,..~MMMO.
.?MMM. .MMM?.
OMMMMZ. .,NMMMN~
.IMMMMMM. .NMMMN. .MMMMMN,
,MMMMMM$..3MD..ZMMMMMM.
=NMMMMMM,. .,MMMMMMD.
.MMMMMMMM8MMMMMMM,
.ONMMMMMMMMMMZ.
,NMMMMMMM8.
.:,.$MMMMMMM
.IMMMM..NMMMMMD.
.8MMMMM: :NMMMMN.
.MMMMMM. .MMMMM~.
.MMMMMN .MMMMM?.
Atlassian JIRA
Version : 6.2
Detecting JVM PermGen support...
PermGen switch is supported. Setting to 384m
If you encounter issues starting or stopping JIRA, please see the Troubleshooting guide at http://confluence.atlassian.com/display/JIRA/Installation+Troubleshooting+Guide
Server startup logs are located in /opt/atlassian/jira/logs/catalina.out
Using CATALINA_BASE: /opt/atlassian/jira
Using CATALINA_HOME: /opt/atlassian/jira
Using CATALINA_TMPDIR: /opt/atlassian/jira/temp
Using JRE_HOME: /opt/atlassian/jira/jre/
Using CLASSPATH: /opt/atlassian/jira/bin/bootstrap.jar:/opt/atlassian/jira/bin/tomcat-juli.jar
Using CATALINA_PID: /opt/atlassian/jira/work/catalina.pid
Existing PID file found during start.
Removing/clearing stale PID file.
Unable to remove or clear stale PID file. Start aborted.

Please, open up <jira-install>/logs/catalina.out and search for user.name parameter. In my case, I have the following:

user.name                                     : rafael

And according to the previous command mentioned:

ls -alh /otp/atlassian

You can notice that I am owner to the following directory:

drwxr-xr-x@ 15 rafael  staff   510B May  7 11:23 .
drwxrwxrwx  31 rafael  wheel   1.0K Jun 12 16:23 ..
drwxr-xr-x@ 28 rafael  staff   952B May  1 21:48 jira
(...)

Please, make sure the the user.name and the owner are the same. If not, update the owner directory as per following:

sudo chown -R &lt;user.name&gt; /opt/atlassian/jira

Kind regards,
Rafael

after executing it still it says

-bash: startup.sh: command not found

and i'm not able stop it using stop-jira.sh

is there any issue that jira user is not able to execute this command but root can execute it.

FYI - i have done installation using root user not the jira user which gets created automatically while installing on linux

after looking into catlina.out

i founc

SEVERE: Unable to create directory for deployment: /opt/atlassian/jira/conf/Catalina/localhost

is this the issue? if yes how to resovle it

0 vote
Hello Pareshkumar,
Existing PID file found during start.
Removing/clearing stale PID file.
Unable to remove or clear stale PID file. Start aborted
By this message, it seems like this instance was still running when you tried to start it again.
Please stop it by either running the JIRA_Install/bin/stop-jira.sh OR killing the process.
ps aux | grep java
kill -9 process_id
After making sure JIRA has completely stopped, please try to start it once more!

I have tried stop-jira.sh

it throws:

PID file found but no matching process was found. Stop aborted.

----------------------------------------

is it ps aux | grep java or ps aux | grep jira

--------------------------------------------------

I have tried ps aux | grep jira

it shows output

root 40395 0.0 0.0 103248 824 pts/1 S+ 22:21 0:00 grep jira

------------------------

then i executed kill -9 40395

error

-bash: kill: (40395) - No such process

Please guide

i'm getting below error even after deleting lock file

Unable to create and acquire lock file for jira.home directory '/var/atlassian/application-data/jira'.

******************************************************************************************************

2014-06-12 22:41:25,456 localhost-startStop-1 WARN [atlassian.jira.startup.ChecklistLauncher] Setting an unset default variable "plugin.webresource.batching.off" to: false

2014-06-12 22:41:25,457 localhost-startStop-1 INFO [atlassian.jira.startup.JiraStartupLogger] Running JIRA startup checks.

2014-06-12 22:41:25,457 localhost-startStop-1 FATAL [atlassian.jira.startup.JiraStartupLogger] Startup check failed. JIRA will be locked.

2014-06-12 22:41:25,547 localhost-startStop-1 INFO [jira.config.database.SystemDatabaseConfigurationLoader] Reading database configuration from /var/atlassian/application-data/jira/dbconfig.xml

2014-06-12 22:41:25,789 localhost-startStop-1 ERROR [jira.web.dispatcher.JiraWebworkActionDispatcher]

******************************************

JIRA startup failed, JIRA has been locked.

Hello Pareshkumar,

In order to execute start-jira.sh you MUST run the following:

./start-jira.sh

Please, read carefully our comments.

On previous messages, I have inform to run the following command:

ps aux | grep jira

// as the output, you will find something similar to:

rafael           9176  24.6  2.2  3799364 182160 s001  U     5:14PM   0:06.10 /Library/Java/JavaVirtualMachines/jdk1.7.0_51.jdk/Contents/Home/bin/java -Djava.util.logging.config.file=/&lt;jira-home&gt;/jira-6.2.4/conf/logging.properties -Djava.util.logging.manager=org.apache.juli.ClassLoaderLogManager -XX:MaxPermSize=384m -Xms384m -Xmx768m -Djava.awt.headless=true -Datlassian.standalone=JIRA -Dorg.apache.jasper.runtime.BodyContentImpl.LIMIT_BUFFER=true -Dmail.mime.decodeparameters=true -Dorg.dom4j.factory=com.atlassian.core.xml.InterningDocumentFactory -XX:+PrintGCDateStamps -XX:-OmitStackTraceInFastThrow -Djira.home=/var/www/ATLASSIAN/data/jira-6.2.4 -Djava.endorsed.dirs=/&lt;jira-home&gt;/jira-6.2.4/endorsed -classpath /&lt;jira-home&gt;/jira-6.2.4/bin/bootstrap.jar:/&lt;jira-home&gt;/jira-6.2.4/bin/tomcat-juli.jar -Dcatalina.base=/&lt;jira-home&gt;/jira-6.2.4 -Dcatalina.home=/&lt;jira-home&gt;/jira-6.2.4 -Djava.io.tmpdir=/&lt;jira-home&gt;/jira-6.2.4/temp org.apache.catalina.startup.Bootstrap start

rafael           9233   0.0  0.0  2432784    600 s001  S+    5:14PM   0:00.00 grep jira

// Please, kill the process as per following:

kill -9 9176

// where 9176 is the processID to my JIRA instance, in the example above mentioned

Please, notice that processID 9176 is the one for JIRA. ProcessID 9233 has been generated through your command (ps aux | grep jira).

If you haven't install JIRA as a Linux service, please, shutdown your server and restart it. This should kill all process associated to JIRA.

Once you do that, please try to start JIRA (./start-jira.sh)

Please, make sure the user running JIRA has adminstrative right.

Kind regards,
Rafael

I'm able to stop it however each time i start it throws error message - it has been locked

Hi Pareshkumar,

Apparently you're facing a permission related problem. I'm assuming you used the JIRA installed and have your data folder on the default path.

chown -R jira:jira /opt/atlassian/
chown -R jira:jira /var/atlassian/

Now, while logged in with JIRA user, try running start-jira.sh again.

Best regards,

Felipe Alencastro

-bash: start-jira.sh: command not found

when i try to execute start-jira.sh using jira user it throws

Hi Pareshkumar,

You have to start it with the full path, it's probably /opt/atlassian/jira/bin

So try that logged in with JIRA user:

/opt/atlassian/jira/bin/start-jira.sh

OR

/opt/atlassian/jira/bin/startup.sh

I have tried with full path

ok thanks...i was wrong

even after getting into directory i have to use full path

While in the directory, you need a dot and a slash in front of the command:

./start-jira.sh

I'm getting below error now after doing above things?L

/opt/atlassian/jira/logs/catalina.out: Permission denied

I have tried with full path only:
jira1@:/opt/atlassian/jira/bin$ ls -l
total 1156
drwxr-xr-x 2 jira jira1 4096 Jun 12 12:49 apr
-rwxr-xr-x 1 jira jira1 6606 Feb 19 05:19 service.bat
-rwxr-xr-x 1 jira jira1 3264 Feb 19 05:19 setclasspath.bat
-rwxr-xr-x 1 jira jira1 3524 Feb 19 05:19 setclasspath.sh
-rwxr-xr-x 1 jira jira1 4589 Feb 19 05:19 setenv.bat
-rwxr-xr-x 1 jira jira1 4230 Feb 19 05:19 setenv.sh
-rwxr-xr-x 1 jira jira1 1927 Feb 19 05:19 setup_user.sh
-rwxr-xr-x 1 jira jira1 2111 Feb 19 05:19 shutdown.bat
-rwxr-xr-x 1 jira jira1 1960 Feb 19 05:19 shutdown.sh
-rwxr-xr-x 1 jira jira1 487 Feb 19 05:19 start-jira.bat
-rwxr-xr-x 1 jira jira1 1257 Feb 19 05:19 start-jira.sh
-rwxr-xr-x 1 jira jira1 2112 Feb 19 05:19 startup.bat
-rwxr-xr-x 1 jira jira1 1961 Feb 19 05:19 startup.sh
-rwxr-xr-x 1 jira jira1 85 Feb 19 05:19 stop-jira.bat
-rwxr-xr-x 1 jira jira1 854 Feb 19 05:19 stop-jira.sh
-rwxr-xr-x 1 jira jira1 80896 Feb 19 05:19 tomcat7.exe
-rwxr-xr-x 1 jira jira1 103936 Feb 19 05:19 tomcat7.exe.x64
-rwxr-xr-x 1 jira jira1 104448 Feb 19 05:19 tomcat7w.exe
-rwxr-xr-x 1 jira jira1 38682 Feb 19 05:19 tomcat-juli.jar
-rwxr-xr-x 1 jira jira1 286622 Feb 19 05:19 tomcat-native.tar.gz
-rwxr-xr-x 1 jira jira1 4114 Feb 19 05:19 tool-wrapper.bat
-rwxr-xr-x 1 jira jira1 5086 Feb 19 05:19 tool-wrapper.sh
-rwxr-xr-x 1 jira jira1 142 Jun 12 12:49 user.sh
-rwxr-xr-x 1 jira jira1 2116 Feb 19 05:19 version.bat
-rwxr-xr-x 1 jira jira1 1965 Feb 19 05:19 version.sh
jira1@:/opt/atlassian/jira/bin$ startup.sh
-bash: startup.sh: command not found
jira1@:/opt/atlassian/jira/bin$ start-jira.sh
-bash: start-jira.sh: command not found
jira1@:/opt/atlassian/jira/bin$

So, you're facing permission issues, indeed.

You need to become root first:

su - root
# Insert password for your root user
chown -R jira:jira /opt/atlassian
chown -R jira:jira /var/atlassian
logout
./stop-jira.sh
./start-jira.sh

touch: cannot touch `/opt/atlassian/jira/logs/catalina.out': Permission denied

/opt/atlassian/jira/bin/catalina.sh: line 387: /opt/atlassian/jira/logs/catalina.out: Permission denied

I have provided permission using root user to jira1
Can you please provide me permission commands again- i guess i have missed something

I se that you mentioned a jira1 user too, please try running the above commands, and to start use the jira user, not jira1.

For my installation it has created jira1 as user insted of jira - i guess

so when i run above commands withuot jira1 it says

chown: invalid group: `jira:jira'

also when i try to run start-jira.sh using jira it says
To run JIRA in the foreground, start the server with start-jira.sh -fg
JIRA has been installed to run as jira1 so please sudo run this to enable switching to that user

no error this time however not able to access it from web :(

no error in catlina and atlassian log

So we have to replace the chown with jira1:

su - root
# Insert password for your root user
chown -R jira1 /opt/atlassian
chown -R jira1 /var/atlassian
logout
./stop-jira.sh
./start-jira.sh

you are right

after doing that i ran start-jira.sh using jira1 user

no erro but could not access site from web

It can take a few minutes for it to start. You can take a look at what's happening on /var/atlassian/application-data/jira/logs/atlassian-jira.log

Please try after a few minutes acessing http://<replacewithyourjiraipaddress:8080/

  • is there a path error: /opt/atlassian/jira/jre//bin/java (double slash before bin)
    ps -ef | grep jira
    root 32182 26701 0 10:16 pts/1 00:00:00 sudo su - jira1
    root 32183 32182 0 10:16 pts/1 00:00:00 su - jira1
    jira1 32184 32183 0 10:16 pts/1 00:00:00 -bash
    jira1 34743 1 5 10:24 pts/1 00:00:25 /opt/atlassian/jira/jre//bin/java -Djava.util.logging.config.file=/opt/atlassian/jira/conf/logging.properties -Djava.util.logging.manager=org.apache.juli.ClassLoaderLogManager -XX:MaxPermSize=384m -Xms384m -Xmx768m -Djava.awt.headless=true -Datlassian.standalone=JIRA -Dorg.apache.jasper.runtime.BodyContentImpl.LIMIT_BUFFER=true -Dmail.mime.decodeparameters=true -Dorg.dom4j.factory=com.atlassian.core.xml.InterningDocumentFactory -XX:+PrintGCDateStamps -XX:-OmitStackTraceInFastThrow -Djava.endorsed.dirs=/opt/atlassian/jira/endorsed -classpath /opt/atlassian/jira/bin/bootstrap.jar:/opt/atlassian/jira/bin/tomcat-juli.jar -Dcatalina.base=/opt/atlassian/jira -Dcatalina.home=/opt/atlassian/jira -Djava.io.tmpdir=/opt/atlassian/jira/temp org.apache.catalina.startup.Bootstrap start
    jira1 36996 32184 0 10:31 pts/1 00:00:00 ps -ef
    jira1 36997 32184 0 10:31 pts/1 00:00:00 grep jira

there is no activity in that file from last 5 min :(

You JAVA_HOME should be without /bin/java.

The following will point to JDK
echo JAVA_HOME="/usr/java/jdk1.7.0_51/" >> /etc/environment

The following will point to JRE
echo JAVA_HOME="/usr/java/jdk1.7.0_51/jre/" >> /etc/environment

Please, choose whatever you want.

Please add JAVA_HOME to your path as per following:
echo PATH=$PATH:$JAVA_HOME/bin

Please paste some of the last lines of: /var/atlassian/application-data/jira/logs/atlassian-jira.log

2014-06-13 10:25:01,088 localhost-startStop-1 INFO [jira.config.database.SystemDatabaseConfigurationLoader] Reading database configuration from /var/atlassian/application-data/jira/dbconfig.xml

2014-06-13 10:25:01,106 localhost-startStop-1 INFO [jira.instrumentation.external.DatabaseExternalGauges] Installing DBCP monitoring instruments: DatabaseExternalGauges.JiraDbcpInstruments[instruments=[DBCP_MAX, DBCP_ACTIVE, DBCP_IDLE],objectName=com.atlassian.jira:name=BasicDataSource]

2014-06-13 10:25:01,250 localhost-startStop-1 WARN [atlassian.jira.startup.ChecklistLauncher] Setting an unset default variable "plugin.webresource.batching.off" to: false

2014-06-13 10:25:01,252 localhost-startStop-1 INFO [atlassian.jira.startup.JiraStartupLogger] Running JIRA startup checks.

2014-06-13 10:25:01,264 localhost-startStop-1 INFO [atlassian.jira.startup.JiraStartupLogger] JIRA pre-database startup checks completed successfully.

2014-06-13 10:25:01,267 localhost-startStop-1 INFO [jira.config.database.DatabaseConfigurationManagerImpl] The database is not yet configured

2014-06-13 10:25:01,267 localhost-startStop-1 INFO [jira.config.database.DatabaseConfigurationManagerImpl] Enqueuing Database Checklist Launcher on post-database-configured-but-pre-database-activated queue

2014-06-13 10:25:01,268 localhost-startStop-1 INFO [jira.config.database.DatabaseConfigurationManagerImpl] The database is not yet configured

2014-06-13 10:25:01,268 localhost-startStop-1 INFO [jira.config.database.DatabaseConfigurationManagerImpl] Enqueuing Post database-configuration launchers on post-database-activated queue

FYI -

I did echo JAVA_HOME="/usr/java/jdk1.7.0_51/jre/bin/java" >> /etc/environment

I hope this is not causing any problem

The JAVA_HOME export should be no problem. Please wait some more minutes to check if anything gets updated on the logs.

Do i need to do this to access jira on web portal?

sure thanks.

Usually how much time does it takes to start?

no activity in log file

do i need to update iptables?

If it's up yes...

Please run this as root:

iptables -P INPUT ACCEPT
iptables -P OUTPUT ACCEPT
iptables -F

After that, check if you can access JIRA. Use that rules during this test phase, then you an restore back your original values.

I'm not sure how to check is it up or not.

iptables -L

Chain INPUT (policy ACCEPT)

target prot opt source destination

Chain FORWARD (policy ACCEPT)

target prot opt source destination

Chain OUTPUT (policy ACCEPT)

target prot opt source destination

Do i need to add it?

-A INPUT -m state --state NEW -m tcp -p tcp --dport 8080 -j ACCEPT

Is this a memory issue?

setenv.txt

catlinaout1.txt (catlinaout1.txt) (setenv.txt)

Pareshkumar,

Could you try the command ./start-jira.sh when in the /opt/atlassian/jira/bin directory?

(do not remove the leading ./! , really type in ./start-jira.sh )

Best regards,

Peter

touch: cannot touch `/opt/atlassian/jira/logs/catalina.out': Permission denied

/opt/atlassian/jira/bin/catalina.sh: line 387: /opt/atlassian/jira/logs/catalina.out: Permission denied

I have provided permission using root user to jira1
Can you please provide me permission commands again- i guess i have missed something

Now I'm able to access Jira however when i try to setup mysql connection by putting server name as localhost it works however when i put actual server name it says user does not have access to @serveretc

Hi Pareshkumar,

You need to grant privileges on the MySQL server to the user and to the JIRA server.

Access denied for user 'jirauser'@'domain.com' (using password: YES)

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Apr 17, 2018 in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

807 views 2 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you