jira capture showing text filed while it is a label

Hi

there is a custom field label type which is shown well in browser while in jira capture it is shown as text field.

PLease clarify the situation.

3 answers

attached is the snapshot.

Hi Team

Please anybody can help for the same.

Thanks

Ankur

0 votes

Hi Ankur, htyagi,

This is actually the current behaviour of JIRA Capture.

Although the labels are not fetched, if you enter the existing label names in the field, then the issue will reference those labels once it is created.

I have seen that htyagi has created the issue below for this:

https://jira.atlassian.com/browse/BON-2002

I would recommend you to vote on that issue to increase its visibility with development and also to add yourself as a watcher to be notified of any future upgrade from the Atlassian Development team on that issue.

Cheers,

Danilo

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

20,788 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you