jira capture showing text filed while it is a label

Hi

there is a custom field label type which is shown well in browser while in jira capture it is shown as text field.

PLease clarify the situation.

3 answers

This widget could not be displayed.

attached is the snapshot.

This widget could not be displayed.

Hi Team

Please anybody can help for the same.

Thanks

Ankur

This widget could not be displayed.

Hi Ankur, htyagi,

This is actually the current behaviour of JIRA Capture.

Although the labels are not fetched, if you enter the existing label names in the field, then the issue will reference those labels once it is created.

I have seen that htyagi has created the issue below for this:

https://jira.atlassian.com/browse/BON-2002

I would recommend you to vote on that issue to increase its visibility with development and also to add yourself as a watcher to be notified of any future upgrade from the Atlassian Development team on that issue.

Cheers,

Danilo

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

135 views 2 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you