jira XSRF missing security token

Hello,

I experience the famous XSRF missing security token. In fact more and more user of my Jira instance get into trouble with this error.

Navigator is IE8 with cookie activated and the error occured (but not only) when user clik on a link in email sent by Jira with no opened browser.

Very strange, any idea ?

4 answers

Where does the problematic links pont to ?

I only have a screenshot showing the request URL /jira/secure/WorkflowUIDispatcher.jpsa

I am also getting similar error.Whats the workaround

0 vote

Thiery

Could you please check if the user's browser Proxy is set to No Proxy and not to Auto Detect or something similar.

Are you able to reproduce this issue using a different web-browser?

Usually this problem is caused by proxy. In addition please ask the user to clear up all the cache and cookies.

Cheers,

Luciano

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

556 views 6 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you